我需要甚麽才可使用DBS Home360中的互動VR虛擬實境?

要使用互動VR虛擬實境,你需要持有Apple iOS 10.0 版本或以上,或Android 4.4版本或以上的流動裝置

你需要持有Apple iOS 10.0 版本或以上,或Android 4.4版本或以上的流動裝置 ,配合Cardboard以VR眼鏡模式體驗虛擬實境睇樓。

相關資料

我們歡迎您的意見

以上資料是否容易明白及尋找?
以上資料能夠充份解答您的問題?

需要其他協助?

請與我們聯絡,我們會提供協助。

聯絡我們